تنظیم سوییچ‌های کاتالیست سیسکو چگونه انجام می‌شود؟

تنظیم سوییچ‌های کاتالیست سیسکو چگونه انجام می‌شود؟

آیا تا حالا به پیکربندی سوییچ های کاتالیست سیسکو توجه کرده‌اید؟ در ابتدا بهتر است ذکر کنیم توان عملیاتی در سوییچ های کاتالیست سیسکو کاملاً متفاوت می‌باشد. برای مثال توان عملیاتی برخی از آن‌ها 10 مگابیت بر ثانیه و برخی دیگر ترکیبی از اترنت و فیبر نوری را برای ارائه بالاترین توان عملیاتی به خدمت می‌گیرند. این نکته را در نظر داشته باشید برخی از سوئیچ‌های پیشرفته از قابلیت‌های هوشمند برخوردار هستند تا بتواند داده‌ها را با سرعت بالایی ارسال کنند. یکی از این سوئیچ‌های پیشرفته سوئیچ سیسکو سری 3850 می‌باشد. در ادامه مقاله ما قصد داریم شما را با پیکربندی سوئیچ کاتالیست آشنا کنیم و موارد مهمی مربوط به تنظیم سوییچ کاتالیست سیسکو را مورد بررسی قرار دهیم. پس پیشنهاد می‌کنیم تا پایان این مقاله با ما در مجله برقچی همراه باشید.

فهرست:

بررسی فرآیند پیکربندی سوییچ‌ها

برای پیکربندی سوئیچ‌ها باید از رابط خط فرمان استفاده کرد. توجه داشته باشید سوئیچ‌ها به 2 روش پیکربندی می‌شود. روش اول مربوط به تنظیمات اولیه است که یک کارشناس می‌تواند با انجام تنظیمات اولیه باعث شود تا سوئیچ‌ها بدون مشکل کار کنند. روش دوم مربوط به تنظیمات پیشرفته می‌شود در واقع ترانکینگ 802.1q، شبکه‌های محلی مجازی و Inter-Switch Link (ISL) به صورت حرفه‌ای پیکربندی می‌شود. لازم به ذکر است بدانید برای پیکربندی سوئیچ‌ها باید یک سری کارهای اولیه انجام دهید که این کارها (پیکربندی تنظیمات مدیریتی، پیکربندی آدرس آی‌پی و ماسک زیر شبکه، تنظیم گیت‌وی پیش‌فرض آی‌پی، تنظیم ویژگی Port Security و آزمایش و تایید شبکه) می‌باشند.

پیکربندی سوئیچ کاتالیست

قبل از انجام پیکربندی سوییچ‌های کاتالیست باید با نحوه بوت آن‌ها آشنا شوید. تصویری که در قسمت زیر مشاهده می‌کنید مربوط به یک سوئیچ عادی کاتالیست سیسکو است. در گام اول بهتر است ذکر کنیم که پورت کنسول برای سوئیچ کاتالیست در قسمت پشت دستگاه قرار داده شده است. دستگاهی که در قسمت زیر مشاهده می‌کنید سوئیچ سیسکو سری 3560 است که پورت کنسول در مقابل دستگاه قرار دارد. توجه داشته باشید اگر عملیات در این سوئیچ شبکه با موفقیت انجام شود ال ای دی موجود بر روی دستگاه سبز می‌شود. اما اگر عملیات پست با مشکل مواجه گردد چراغ کهربایی خواهد شد. کهربایی شدن چراغ نشانگر مشکل جدی است. در سمت چپ قسمت پایین یک دکمه قرار دارد نشان می‌دهد کدام پورت در حال استفاده از اترنت POE می‌باشد.

پیکربندی سوئیچ کاتالیست
پیکربندی سوئیچ کاتالیست

بررسی راه اندازی شبکه عادی و پیچیده

برای راه اندازی شبکه عادی می‌توان از سوئیچ‌های لایه 2 استفاده کرد. اما زمانی که قصد راه‌اندازی شبکه‌های پیچیده را دارید مطمئنا باید به دنبال سوئیچ لایه 3 مانند سوئیچ سیسکو مدل 3560 بروید. از سوی دیگر وجود حداقل یک روتر برای راه‌اندازی شبکه‌های پیچیده الزامی است. در ادامه بهتر است ذکر کنیم اگر بیش‌تر از یک سوئیچ در شبکه وجود داشته باشد باید آن‌ها را به یکدیگر متصل کنید. این اتصال می‌تواند از طریق کراس‌اوور انجام شود. در نظر داشته باشید زمانی که پورت‌های سوئیچ را به یکدیگر متصل می‌نماید چراغ‌هایی که بر روی سوئیچ‌ها قرار دارند به رنگ کهربایی در می‌آیند.

در ادامه بهتر است بدانید این چراغ‌ها بعد از چند ثانیه به سبز تغییر رنگ می‌دهند. لازم به ذکر است بدانید سبز شدن چراغ سوئیچ نشان دهنده این است که از لحاظ سخت افزاری هیچ مشکلی ندارند. در انتها باید کارت شبکه، کابل کشی و تنظیمات دو طرفه در پورت‌ها را مورد بررسی قرار دهید. زیرا تنظیمات میزبان باید با کارت شبکه، کابل کشی و تنظیمات دو طرفه در پورت‌ها هماهنگ باشد.

بررسی راه اندازی شبکه عادی و پیچیده
بررسی راه اندازی شبکه عادی و پیچیده

بیشتر بخوانید: انواع سوئیچ سیسکو 2960 و تفاوت آن‌ها


آیا نیازی به تنظیم آدرس آی‌پی روی سوییچ‌ها داریم؟

این سوال یکی از متداول‌ترین سوالاتی است که توسط بسیاری از افراد مطرح می‌شود. لازم به ذکر است بدانید سوئیچ‌ها دارای پورت‌های فعال آماده به کار می‌باشند. در واقع شما می‌توانید به راحتی سوئیچ را از جعبه خارج کنید و بعد از آن کلاینت را به سوئیچ متصل کرده و سوئیچ را هم به روتر وصل نمایید. با انجام این کار سوئیچ شروع به یادگیری مک آدرس‌ها خواهد کرد. اما زمانی که مبحث مدیریت مطرح می‌شود باید سوئیچ دارای آدرس آی پی باشد. زیرا در این صورت می‌توان سوئیچ را به صورت حرفه‌ای مدیریت کرد. این نکته را در نظر داشته باشید برای برقراری ارتباط بین سوئیچ که درون یک شبکه محلی قرار دارد با پورت‌هایی همچون Telnet، SSH، SNMP آدرس آی پی نیاز است. در ادامه قصد داریم سوئیچ‌های نشان داده شده در تصویر بالا را پیکر بندی کنیم در نتیجه پیشنهاد می‌کنیم با ما همراه باشید.

آیا نیازی به تنظیم آدرس آی‌پی روی سوییچ‌ها داریم؟
آیا نیازی به تنظیم آدرس آی‌پی روی سوییچ‌ها داریم؟

پیکربندی سوییچ S1

برای انجام عملیات پیکربندی باید کار را با تنظیم عملکرد‌های مدیریتی شروع کرد. توجه داشته باشید که هر سوئیچ باید دارای یک عدد آدرس آی پی اختصاصی باشد. همانطور که در پاراگراف‌های قبل ذکر کردیم انجام این کار به بهبود عملکرد شبکه مربوط نمی‌شود. در واقع این مبحث موجب می‌گردد تا شما توانایی مدیریتی بیش‌تری از راه دور بر روی سوئیچ داشته باشید. در گام اول پیکربندی سوئیچ، از یک طرح آی پی ساده همچون 192.168.10.161/28 استفاده می‌کنیم.

Switch>en

Switch#config t

Switch(config)#hostname S1

S1(config)#enable secret todd

S1(config)#int f0/15

S1(config-if)#description 1st connection to S3

S1(config-if)#int f0/16

S1(config-if)#description 2nd connection to S3

S1(config-if)#int f0/17

S1(config-if)#description 1st connection to S2

S1(config-if)#int f0/18

S1(config-if)#description 2nd connection to S2

S1(config-if)#int f0/8

S1(config-if)#desc Connection to IVR

S1(config-if)#line con 0

S1(config-line)#password console

S1(config-line)#login

S1(config-line)#line vty 0 15

S1(config-line)#password telnet

S1(config-line)#login

S1(config-line)#int vlan 1

S1(config-if)#ip address 192.168.10.17 255.255.255.240

S1(config-if)#no shut

S1(config-if)#exit

S1(config)#banner motd #this is my S1 switch#

S1(config)#exit

S1#copy run start

Destination filename [startup-config]? [enter]

Building configuration…

[OK]

S1#

در این بخش از تنظیم سوییچ کاتالیست سیسکو بهتر است بدانید تمام پورت‌های موجود در یک سوئیچ به صورت پیش فرض فعال می‌باشد. به همین دلیل فرآیند پیکربندی بسیار ساده خواهد بود. لازم به ذکر است بدانید آدرس آی پی تحت یک رابط با نام vlan پیکربندی شده است. این رابطه را با نام دامنه مدیریت هم می‌شناسند. لازم به ذکر است بدانید که می‌توان از 1 vlan برای مدیریت کردن یک شبکه سوئیچ شده استفاده کرد. در انتها بهتر است ذکر کنیم که سوئیچ‌های سیسکو دارای درگاه AUX نیستند، از سوی دیگر در رابطه‌های سوئیچ فیزیکی و پروتکل‌های مسیریابی و غیره هیچ نوع آدرس آی پی وجود ندارد.

سوییچ S2

آیا قصد دارید با پیکربندی سوئیچ S2 آشنا شوید؟ توجه داشته باشید پیکربندی سوئیچ S2 به شرح زیر است.

Switch#config t

Switch(config)#hostname S2

S2(config)#enable secret todd

S2(config)#int f0/1

S2(config-if)#desc 1st connection to S1

S2(config-if)#int f0/2

S2(config-if)#desc 2nd connection to s1

S2(config-if)#int f0/5

S2(config-if)#desc 1st connection to S3

S2(config-if)#int f0/6

S2(config-if)#desc 2nd connection to s3

S2(config-if)#line con 0

S2(config-line)#password console

S2(config-line)#login

S2(config-line)#line vty 0 15

S2(config-line)#password telnet

S2(config-line)#login

S2(config-line)#int vlan 1

S2(config-if)#ip address 192.168.10.18 255.255.255.240

S2(config)#exit

S2#copy run start

Destination filename [startup-config]?[enter]

Building configuration…

[OK]

S2#

در ادامه تنظیم سوییچ کاتالیست سیسکو باید به سوئیج S1 و S2 پینگ بدهیم که این کار به شرح زیر است.

S2#ping 192.168.10.17

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.10.17, timeout is 2 seconds:

.!!!!

Success rate is 80 percent (4/5), round-trip min/avg/max = 1/1/1 ms

S2#

شاید برای شما سوال پیش بیاد که چرا به جای 5 پینگ تنها چهار پینگ گرفته‌ایم. توجه داشته باشید اولین (.) مربوط به تایم اوت می‌باشد .اما وجود علامت (!) باعث می‌شود تا شما متوجه شوید که عملیات موفقیت آمیز بوده است. در نهایت می‌توان به این استنباط رسید اولین پینگ به علت زمانی که برای تبدیل آدرس آی پی به مک آدرس سخت افزاری توسط arp صرف می‌کند، کار نکرده است.


بیشتر بخوانید: آموزش IP دادن به روتر و سوئیچ سیسکو


سوییچ S3

اگر به دنبال پیکربندی سوئیچ سوم هستید بهتر است بدانید پیکربندی سوم به شرح زیر می‌باشد.

Switch>en

Switch#config t

SW-3(config)#hostname S3

S3(config)#enable secret todd

S3(config)#int f0/1

S3(config-if)#desc 1st connection to S1

S3(config-if)#int f0/2

S3(config-if)#desc 2nd connection to S1

S3(config-if)#int f0/5

S3(config-if)#desc 1st connection to S2

S3(config-if)#int f0/6

S3(config-if)#desc 2nd connection to S2

S3(config-if)#line con 0

S3(config-line)#password console

S3(config-line)#login

S3(config-line)#line vty 0 15

S3(config-line)#password telnet

S3(config-line)#login

S3(config-line)#int vlan 1

S3(config-if)#ip address 192.168.10.19 255.255.255.240

S3(config-if)#no shut

S3(config-if)#banner motd #This is the S3 switch#

S3(config)#exit

S3#copy run start

Destination filename [startup-config]?[enter]

Building configuration…

[OK]

S3#

در ادامه بهتر است ذکر کنیم اگر سوئیچ‌های S1 و S2 را از طریق سوئیچ S3 به یکدیگر پینگ کنیم خروجی‌های زیر به شما نمایش داده می‌شود.

S3#ping 192.168.10.17

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.10.17, timeout is 2 seconds:

.!!!!

Success rate is 80 percent (4/5), round-trip min/avg/max = 1/3/9 ms

S3#ping 192.168.10.18

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.10.18, timeout is 2 seconds:

.!!!!

Success rate is 80 percent (4/5), round-trip min/avg/max = 1/3/9 ms

S3#sh ip arp

Protocol Address Age (min) Hardware Addr Type Interface

1.Internet 192.168.10.17 0 001c.575e.c8c0 ARPA Vlan1

2.nternet 192.168.10.18 0 b414.89d9.18c0 ARPA Vlan1

3.Internet 192.168.10.19 – ecc8.8202.82c0 ARPA Vlan1

S3#


بیشتر بخوانید: چگونه سوئیچ سیسکو را ریست کنیم؟


نتیجه گیری

مطمئناً تا قبل از مطالعه این مقاله اطلاعات کاملی نسبت به تنظیم سوییچ کاتالیست سیسکو در اختیار نداشته‌اید اما همانطور که مشاهده کردید بر مبنای الگوی تصویری که در قسمت بالا قرار دادیم پیکربندی شده اند در نظر داشته باشید شما امکان انجام کارهای پیشرفته تری همچون تامین امنیت خواهید داشت در این صورت می‌توانید بیش‌تر از سوئیچ‌ها محافظت نمایید. در نهایت بهتر است ذکر کنیم که وب سایت برقچی به دلیل داشتن حق واردات و بستر اختصاصی فروش، تجهیزات اکتیو همچون سوئیچ شبکه، روتر، مودم، اکسس پوینت و غیره را زیر قیمت بازار در اختیار کاربران قرار می‌دهد.

امتیاز شما به این نوشته چقدر است؟
اشتراک
اطلاع از
guest
0 دیدگاه
Inline Feedbacks
دیدن همه دیدگاه ها